EMPOWERING HEALTH

Release Notes
Medtech 32
Version 22.12 – Build 5696
(March 2018)

These release notes contain important information for Medtech32 users. Please ensure that
they are circulated amongst all relevant staff. We suggest that this document is filed safely for
future reference.
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Introduction
Medtech32 version 22.12 primarily consists of:


The addition of the Zoster Vaccine to the National Immunisation Schedule



a broad scope of enhancements in response to customer requests



resolutions to 15 issues raised

National Immunisation Schedule Feature addition of new Zoster Vaccine
Communication from Ministry of Health
The Ministry of Health has confirmed that PHARMAC has approved to fund the Zoster vaccine
(Zostavax) for the prevention of shingles (herpes zoster).
Zostavax will be listed in Section I (National Immunisation Schedule) and Part II of Section H of
the Pharmaceutical Schedule from 1st April 2018.
PHARMAC is funding the Zoster vaccination for people aged 65 years, as an initiative to reduce
the incidence of shingles in the community for older New Zealanders. Funded vaccine doses
will only be available through General Practice.
A ‘catch-up’ programme will run for the first two years (01 April 2018 to 31 March 2020). During
this period, in addition to all people aged 65 years, the Zoster vaccine (Zostavax) will also be
funded for people between the ages of 66 to 80 years inclusive.
From 01 April 2020, Zoster vaccine (Zostavax) will be funded for a single dose only at 65 years
of age.

Addition of Funded Zoster Vaccine (used for patients between the
ages of 65-80 years)
Module ► Immunisations
A new Zoster vaccine schedule titled ‘Zoster Vaccine 65Y’ is available under the ‘Schedule
Selection’ tab.
Selecting this schedule will display a single Zoster Vaccine 65Y, which can be given to funded
patients eligible to receive the Zoster vaccine between the ages of 65-80 years.
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If the patient’s age is less than 65 years and the Zoster Vaccine 65Y schedule is selected for
this patient, then a warning prompt will be displayed to state that the schedule selected is not
appropriate for the patient’s age.

In addition to the availability of the new Zoster vaccine, the relevant service and subsidy for
this vaccine are also available, which will allow the billing and claiming of this funded vaccine.
A new auto recall has been created for Zoster Vaccine 65Y under the “Auto Recalls” Setup
screen.
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To configure the auto recalls for Zoster Vaccine 65Y, please go to Tools ► Recall/Screening ►
Apply Auto Recalls screen and enter the auto recall details to be applied to the patients.

Addition of Non-Funded Zoster Vaccine
Module ► Immunisations
A new, non-funded Zoster Vaccine is available via the Single Syringe icon on the ‘Immunisation
Schedule’ tab and the ‘All Immunisations’ tab.
This vaccine can be given to patients who are not funded for the vaccine but still want to get
the vaccine, i.e. patients who fall outside the funded age group of 65-80 years.
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Patient Register Enhancements
‘Notes’ field added to the Next of Kin/Employer tab
Module ► Patient Register ► Next of Kin/Employer tab
A ‘Notes’ field has been added to the ‘Next of Kin/Employer’ tab in the Patient Register, so
that staff can make notes, e.g. of complex care and custody arrangements for children.
Furthermore, a new Merge Symbol called ‘Note for Next of Kins/Employer (PAT_NOK_NOTES)’
has been included under ‘Patient Keywords (PAT)’ group for use in Outbox Document
Templates.
Note: if you use the PAT_NOK_NOTES merge symbol in an SMS template, as the SMS character
limit is less than that of the ‘Notes’ field (799 compared to 8192), the content of the SMS will be
truncated to fit within the text size limit.

‘Visa Expiry Date’ field added to the More tab
Module ► Patient Register ► More tab
A ‘Visa Expiry Date’ field has been added to the Patient Register's 'More' tab. This can be used
to capture the date that the patient’s visa expires.
Furthermore, a new merge field called ‘Visa Expiry Date (PAT_VISA_EXPDATE)’ has been
included under ‘Patient Keywords (PAT)’ group.
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Single pop-up with multiple warnings when patient is put on the
palette
When a patient is put on the palette, the warning prompts that used to pop-up one at a time,
with regards to patient registry information, have been collated into one message. The patient
registration checks included in this are:


CSC card has expired



HUC cards has expired



Visa has expired



NHI is missing

Outbox Document Enhancements
Merge Symbol for Patient Provider’s NZMC Number
A new Merge symbol ‘Patient Provider NZMC Number (PAT_PROV_NZMC)’ has been
introduced to allow patient provider’s NZMC numbers to be included in an outbox
document template.
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Merge Symbol for Patient’s Last Consultation Date
A new Merge symbol ‘Patient Last consultation Date (MIS_LASTCONS_DATE)’ has been
introduced to allow the patient’s last consultation date to be included in an outbox
document template.

Provider / Patient Inbox Enhancements
Inbox Comments in Inbox Report Print
Module ► Inbox ► Provider/Patient Inbox ► Print
The Patient and Provider Inbox Reports have been enhanced to include the ‘Comment’ field
on the. This has been done to ensure important comments are not missed when a provider
reads the report, including:


Any actions identified in the ‘Comment’ field



Any critical notes in the ‘Comment’ field of a lab result
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Printer Selection for Inbox Scanned Document Print
Module ► Inbox ► Provider/Patient Inbox ► Print


Previously, the user didn’t have the option to select a printer to print the Inbox Scanned
Documents to - it always printed to the system default printer. Now, this has been
changed so that the user can select the printer they want to send the scanned
document to.

SMS Enhancements
Toolbar Icon for SMS Inbox, SMS Outbox and Rejected SMS
Window ► Tool bar ► Setup
Toolbar setup has been enhanced to include Icons for: SMS Inbox; SMS Outbox; and Rejected
SMS. These icons can be used to quickly access these screens respectively.
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Inclusion of SMS Inbox and Outbox fields In Query Builder
Tools ► Query Builder
Four new fields have been added to Query Builder: SMS Inbox; SMS Outbox; No SMS Inbox; No
SMS Outbox. These can be used to create queries focused on the SMS which have been sent
out to patients and received from patients.

Task Manager Enhancements
Character Limit restriction in Staff/Patient Task
Module ► Task Manager ► New Task
Previously, when a user enters a long description in the Task Description text box in the ‘New
Task’ screen, when the task is saved, if the length of the description exceeds the system limit,
then it is automatically truncated, without any warning to the user. Now, this has been
changed so that the user will be presented a warning message when the maximum character
length is reached.

Increase Textbox size for the description of a New Task
Module ► Task Manager ► New Task
The ‘Task’ field has been increased in size as follows:


Maximum character count has been increased from 1024 to 4096 characters



Overall box size of the field has been increased, to display more content
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NZePS Enhancements
NZePS - Improve the quality of the printed barcode
The quality of the printed barcode for NZePS prescriptions has been improved, to ensure that
the barcode is significantly crisper and clearer, and hence easier to scan.

NZePS – improve usability of Cancellation Prescription Reason
screen
On the ‘Cancellation Prescription Reason’ screen, the ‘Reason for cancellation’ field has been
changed from a dropdown box, to a list of 6 options with radio-buttons. This will decrease the
number of clicks for the user.
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Kiosk Enhancements
Kiosk – allow multi-appointment check-ins
Medtech Kiosk has been enhanced to allow patients to check-in for more than one
appointment at a time.

Configuring Early Check-In
Setup ► Kiosk Configuration
The ‘Kiosk Configuration’ screen, has a new section called ‘Check-In Time Window’. This lists 2
options: Early Check-In; Late Arrival.


Early Check-in: This is a new parameter which defaults to 12 hours. This means that all
appointments that the patient has scheduled at the location on the day, within 12 hours
into the future of when they use the Kiosk, will be presented to them. If the Administrator
wants to shorten this period, they can choose to set it to between 1 and 12 hours.



Late Arrival: this is existing functionality, but has been shifted into this section. If you had
already set a late arrival allowance, this will be displayed here.
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How Multi-appointment Selection Works
If a patient has multiple appointments, within the configured Early Check-In period, then they
will be listed on the Kiosk’s ‘Please select your appointment(s)’ screen. The patient can select
1 or many appointments.

Note: in the previous version, a patient with multiple appointments would only have the
soonest appointment listed. To check in for a second appointment, he would then have to
start the Check-In process again on the Kiosk.
Note: previously, if a patient had an appointment earlier in the day, and one later in the day,
than the Kiosk did not pick up that the patient had missed an appointment and would let them
check in for the next one. Now, the patient will be told that ‘the scheduled time for one of your
appointments has past‘ and will be redirected to the reception desk.

Ability to turn off Kiosk Notification at a Staff Level
Setup ► Kiosk Configuration ► Staff tab
Previously, anyone with front-desk access rights would get a pop-up notification whenever a
patient updated their demographics via the KIOSK.
Now, the Administrator can select which staff members are to receive this pop-up notification,
and hence can also access the ‘KIOSK Patient’ screen, to review the updates made.
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Note: the default state is for no-one to have this access set. It is highly recommended that you
check this option for all staff that you require to receive this message, e.g. reception staff.

Query Builder Enhancements
Query Builder – save ‘Output data in order specified above’
setting
Tools ► Query Builder
Whether the option to ‘Output data in order specified above’ has been checked or not, is
also saved when a query is saved into the Query Store. So, the next time a user runs the query,
if this option was selected previously, it will automatically be checked.
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Inclusion of Patient MMH Registration Status fields In Query Builder
Tools ► Query Builder
Three new fields have been included in Query Builder under the Patient Section: MMH Patient
(is one); MMH Registration Status; MMH Registration Status Description. These fields can assist in
querying patients that are registered for MMH.
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Other Enhancements
NES Address Validation Usability Improvement
Patient Register ► Update NHI
Improved the usability of eSAM icon from the ‘Update NHI’ screen to better assist/guide users on what
to do when they have entered in an un-validated address.


eSAM icon has been moved to the right side of the ‘Street Address’ field



eSAM icon will change colour as follows:
o

RED

= the address has not been validated and allows the user to validate the address.

o

GREY

= the address has already been validated and does not allow the user to validate

the address again.

Patient NHI included in printed Consultation Notes


Module ► Clinical ► Consultation ► Print Consultation Notes



The Consultation Notes printout has been enhanced to include the patient’s NHI number,
so that the user can more accurately identify the patient.

Procedure Setup allows selection of multiple providers
Setup ► Appointments ► Procedure
Previously, procedures could be set up to be available for either all, or one provider.
Now, you can select multiple providers that the procedure is applicable to, via a multi-select
dropdown box on the ‘Provider’ field.
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Make the patient in the Appointment Pad the active patient
Setup ► Location ► Location Settings ► ‘Forms/Form Nos’ tab
As with the Appointment Book, a patient will be activated from Appointment Pad when the
existing configuration ‘Active Patient Appointment Book’ is enabled for the logged in location.
If this option has been checked, as currently occurs in the Appointment Book, the
Appointment Pad has been enhanced to activate the patient on the palette from
Appointment Pad when carrying out an action against the booked appointment, including:


Arriving the patient



putting the patient ‘In-Consultation’



Cancelling the appointment



Resetting the appointment



Opening the patient’s appointment (using CTRL+F7)

Note: if this option is not checked, then the patient that is on the palette will not change
when you carry out the actions listed.
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Printer Selection for Medical History Report
Report ► Patient ► Medical History ► Print
Previously, if a user was printing out a Medical History Report that included inbox records,
the scanned documents would always go to the default printer, regardless of which
printer was selected by the customer. Now, the scanned documents will also go to the
printer that the user selected.

Resetting Contact Information for Contacted Recall on
Rescheduling
Module ► Recall/Screening ► Patient Recalls
Previously, rescheduling a contacted recall would always retain the Contact Information in the
Recall Contact List. Now, this has been changed so that when a user reschedules the same
recall for another time, e.g. the next month, the following updates to the recall record occur:
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1.

If the reschedule is done for the recall which is already contacted, i.e. Contact Check
box is ticked before rescheduling, then the recall is updated as follows:
a. Contacted Check Box = blank
b. Contacted Date = blank
c. Contact Comment = blank

2.

If the reschedule is done for the recall which is not contacted, i.e. Contact Check box
is un-ticked before rescheduling, then the recall is updated as follows:
a. Contacted Check Box = blank
b. Contacted Date = today’s date
c. Contact Comment = ‘Rescheduled’

Deprecation of the Medtech WINZ Form
Medtech WINZ form access is removed from Medtech32, by removing the relevant icon from
the following places:
1. Windows ► Toolbar ► Setup…
2. ConnectedCare ► Work and Income Certificate
Practice users are recommended to use the electronic submission of WINZ form through
HealthLink Online Forms going forward. This means GP practices can submit these medical
certificates electronically rather than printing and signing them.

Make the System Diagnostics auto-prompts configurable
Setup ► Staff ► Members ► select member ► ‘Provider Messages’ tab
System Diagnostics auto-prompts can be of interest to the System Administrator, but not
necessarily to all users. Hence, a new option ‘Auto Prompt System Diagnostics’ has been
added to the ‘Options’ section of the ‘Provider Messages’ tab. If this is checked, then the
System Diagnostics auto-prompts will be presented to the staff member upon login.
An example of a System Diagnostics messages would be ‘Medtech-32 has stopped working’
Note: only a user with ‘System Administrator’ access rights can set this configuration against
staff members. The default setting for all staff will be un-checked.
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Historical Equipment functionality access points removed
When a site was given access to historical 'equipment' functionality, previously a field and icon
were displayed that had no functional purpose. Now, these have been removed.

Advanced Form License expiry warning message
The level of warning given to a user when their advanced form license is close to expiring, has
been increased.
1. The below warning message is presented when there are 30, 20, 10, 5, 4, 3, 2 and 1 day
until the license is going to expire:

2. Once the license has expired the following warning message is displayed:
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Resolved Issues
The following list details the issues that have been resolved in this release.

NHI Resolved Issues
1. When copying the patient's address from the PMS to NHI, previously the copy wouldn't be
allowed as the domicile code would not be copied across. Now, copying the address from
PMS to NHI works.

Patient Record Resolved Issues
2. When information updating the given status of the vaccination ‘Pneum, conj 10, 6w’ was
received for Childhood Immunisation Schedule 2017 via a message received from the NIR,
previously the Patient's Immunisation status wasn't updated (in the immunisation schedule
tab 1), so a nurse would have to do a manual update. Now, the patient's immunisation
status is updated by the system.
3. When trying to update the Administration details in Patient Medication, previously the error
message ‘Dataset not in edit or insert mode’ was displayed. Now, you can update the
Administration details.
4. When the oral contraceptive drug, Ginet, was prescribed and the RX script was printed,
previously the Oral Contraceptive status details were not printed. Now, the Oral
Contraceptive details/status are printed.
5. When graphing blood pressure, in a particular scenario, previously warning messages
would pop up one at a time. Now, 1 axis is used, the minimum and maximum values of
which are expanded as needed.

Outbox Resolved Issues
6. When an Outbox Document included the merge symbol '[PAT_PREFORM_INT]', previously
the Chart number was incorrectly excluded where the patient internal name with chart
number exceeded 25 characters. Now, the chart number is always included in the
document.
7. When a Patient outbox document was saved in a specific scenario involving swapping
between documents, previously the incorrect combination of document name and
content of document would be saved. Now, the correct document name is saved.

MMH Resolved Issues
8. When an Email was received from MMH Patient portal, in a specific scenario where the
patient sent the email to non-clinical staff, previously the email was displayed in the Daily
record, but not in Patient Inbox > ManageMyhealth . Now, it is displayed in both places.
9. When an appointment slot was booked and canceled from MMH Patient Portal, in a
specific scenario, previously the appointment slot session name was not displayed in
Appointment Book in the PMS. Now, the appointment slot session name is displayed.
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Appointment / Appointment Pad Resolved Issues
10. When a provider's appointment template had been set up with more than 50 slots,
previously the user would get an 'Access Violation' error when trying to open the provider's
appointment book. Now, the Appointment Book opens without any issue.
11. When an appointment was booked in Appointment Pad in a specific scenario, previously
The Appointment Reminder (SMS) was not created. Now, the Appointment Reminder is
created.

Other Resolved Issues
12. When the Financial Summary Report was generated, previously amounts were being
rounded to the nearest whole integer. Now, amounts are being displayed with 2 decimal
places.
13. When running a query in Query Builder based around the 'No Measurements' table,
previously the results would exclude patients who have no measurements, in a particular
scenario where the patient has inactive measurement records. Now, those records are
included.
14. When an appointment was booked with particular parameters, e.g. extended duration or
double booked, previously the Kiosk couldn't find the appointment, so redirected the user
to the First Name search page. Now, the Kiosk finds the appointment and presents it to the
user.
15. When the Notification Centre Icon was hovered over in the Task Bar, previously the
incorrect tooltip was displayed. Now, the correct tooltip is displayed.

For further information on these new features, or any other queries regarding the changes in
this release, please contact Medtech Support via:


Medtech32 application [Help ► Contact Support]



Online Chat: www.medtechglobal.com



Email: support@medtechglobal.com



Phone: 0800 2 MEDTECH (633 832)
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