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These release notes contain important information for Medtech32 users. Please ensure that 
they are circulated amongst all relevant staff. We suggest that this document is filed safely for 
future reference. 
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New Service - Insight Customer Portal  

 

Insight, Medtech’s customer portal, is a new channel of communication and knowledge 
sharing, specifically developed for Medtech customers. To make Insight as accessible as 
possible, direct, single-sign-on access to Insight from within Medtech32 has been made 
available. 

Note: we recommend that the Practice Manager register for a practice, in the first instance, 
so that they can become familiar with Insight and it capabilities, prior to other users accessing 
it. 

Register for Insight, directly from within Medtech32  

File ► User Preference ► Insight Setup ► Register section 

In order to access the resources made available within the Insight customer portal, you can 
register for Insight, by selecting the ‘Register’ button. 

 

Clicking on the ‘Register’ button will prompt with the following message: 
 

 
 
A Medtech Customer Support agent will contact you to complete the registration process. 
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Setting up access to Insight, directly from within Medtech32  

Once you have completed your registration process for Insight and have your login 
credentials, enter these in the ‘Setup Single-Sign-On’ section. Then, select the ‘Save & Sign On’ 
button to save your credentials and launch Insight using your default web browser. 

File ► User Preference ► Insight Setup ► Setup Single-Sign-On section 

 

Accessing Insight, directly from within Medtech32  

Help ► Insight - Customer Portal 

Once you have saved your login credentials, you can directly access the Insight customer 
portal from the Help menu, without having to re-enter your login credentials. 

If you have not yet completed registered for Insight, and entered your user name and 
password into the Single Sign On setup, clicking on the Help ► Insight – Customer Portal option 
will open the ‘Insight Setup’ screen. 
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Important Note: An ‘Insight – Customer Portal’ button  is also available for you to add to 
your Toolbar via Window ► Tool Bar ► Setup. 
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New Feature - Statement Workflow 

Module ► Accounts ► Statement Workflow  

Statement Workflow is a new feature which provides an alternative to the current Statement 
Run. Statement Workflow aims to reduce the workload involved in segregating the patient list 
from the consolidated statement. 

The Statement Workflow also facilitates previewing and reviewing the report before it is printed 
or emailed to the patient. Extracting a Statement now becomes part of regular workflow with 
this new feature. 

 

Clicking on the Statement Workflow icon will open Statement Workflow with its own contextual 
menu. The Statement Workflow grid will have a List of Scheduled and Generated Statements.  
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Generate Statements  

Statement Workflow ► Generate Statement  

The Statement Workflow toolbar has an icon ‘Generate Statement’ to generate a new 
statement. On selecting the ‘Generate Statement’ icon, The New Statement Workflow window 
will be displayed. The ‘New Statement Workflow’ screen provides an option to enter a name 
for the Statement which can later be used to reference it. 

 

Up to a maximum of 12 statement runs can be generated. If 12 statement runs have already 
been generated, an older statement must be deleted. 

 

Highlight a statement to be deleted and click on delete Icon. 
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Preview and Review Statements  

Statement Workflow ► Statement Details  

Statement Details can be opened from the Statement Workflow either by: double clicking on 
the generated statement or; highlighting the generated statement in the grid and clicking on 
the Open Icon. 

 

The ‘Statement Details’ screen will list detailed Statements for each Account Holder. 

 
Statements can be previewed using the Preview icon available in the toolbar. Highlighting the 
record and clicking on the preview icon will open the Statement in PDF format for Preview. 

Important Note: when you have a Statement Preview opened up, you cannot carry out any 
other action within Medtech32. To carry out another action in Medtech32, you must close the 
Statement Preview first.  

Important Note: For the preview functionality in Statement Workflow to work properly, the 
Medtech Printer must be installed.  The Medtech Printer can be installed from the Utilities ► 
Medtech Printer menu option. 

 

Statements can be reviewed and marked in the Review column and remarks can be added 
in the Notes column against each statement. 
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Printing Statements  

Statement Details ► Print  

Statement can be printed to the selected Printer using ‘Print’ Icon. The status will be updated 
against each statement in the ‘Printed’ Column. 

 

Important Note: For the printing functionality in Statement Workflow to work properly, the 
Medtech Printer must be installed.  The Medtech Printer can be installed from the Utilities ► 
Medtech Printer menu option. 

Emailing Statements  

Statement Details ► Email  

Statements can be emailed using the ‘Email’ icon available on the Statement Details toolbar. 
The status will be updated against each statement in the ‘Emailed’ Column.  

 

Upon sending the Email, an information message will be shown displaying the number of Emails 
Sent Successfully and Emails Not Sent. 

 

The Email Body for sending the statement can be configured in Accounting Group of ‘Email 
Template’ field.  This can be configured using a standard outbox document template. 
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Important Note: For the Email functionality in Statement Workflow to work properly, SMTP email 
configuration has to be completed for the logged in location. If the SMTP email configuration 
is not done for the logged in location, then the below message will be shown upon clicking 
the ‘Email Icon’ from Statement Details toolbar. 

 

SMTP configuration for Emailing Statements 

Setup ► Location ► Location Settings ► Location Name ► Webforms 

SMTP configuration has been introduced in the location settings in order to process the emails 
triggered from the Statement Workflow. 

Set the following SMTP configuration as required: 

• Host Name: Specify the SMTP server name to connect to. 

• Port No: Specify the SMTP server port to connect to. 

• User Name: Specify the default user name for SMTP. 

• Password: Enter the Password of the default user account. 

• From:  Specify the Email ID of the Sender. 

• SSL Enable: Tick for secure SMTP connection. 
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Click on ‘Test Send Email’ button to validate the SMTP configuration.  
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New Feature - EFTPOS Integration 
EFTPOS integration allows the Medtech32 application to communicate directly with your 
EFTPOS machine, greatly improving card processing time, and reducing errors by eliminating 
the need for any manual re-entry. 

Medtech32 EFTPOS integration works with most major EFTPOS machines (VerifoneVXLink, 
POSLink and USB Terminal). The installation and setup of your EFTPOS machine should be done 
directly via your existing EFTPOS terminal service provider. 

The Medtech32 application is then configured for each individual EFTPOS machine. If the same 
EFTPOS terminal is used in multiple workstations, then the configuration has to be done 
individually for each workstation for the same EFTPOS machine. 

The EFTPOS payment details are saved and displayed in the 
Payment/Refund/Credit Note Annotation section of the relevant 
transaction.EFTPOS Configuration in Medtech32 

Setup ► Accounting ► EFTPOS  

All EFTPOS terminals which require integration with the Medtech32 application must be 
configured within the setup.  

Important Note: This setup also needs to be done for EFTPOS terminals that connect via USB.  
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Set the following EFTPOS options as required: 

• Payment Solution: Select the appropriate payment solution depending on the type of 
EFTPOS terminal you are using 

• EFTPOS Model Number: Check the EFTPOS terminal to find the model number you are 
using 

• EFTPOS Terminal Name: Give a unique name to identify the EFTPOS terminal (eg: 
Ground floor terminal 1) 

• TCP/IP Port: If TCP/IP is selected the IP address used by the TCP/IP port must be filled in 
(not required for USB terminal) 

• IP Address:  Enter the IP Address allocated for the EFTPOS terminal (not required for USB 
terminal) 

• Port: Enter the Port allocated to the EFTPOS terminal (not required for USB terminal) 

Important Note: 

The following options must be configured on each workstation that you wish to share your 
EFTPOS machine with and should be tested from the same computer in which the terminal is 
intended to be used.  

• Add EFTPOS terminal to this computer: Tick to access this EFTPOS terminal from a specific 
computer. All EFTPOS terminals which have this option ticked from a specific computer 
will present them for selection when making an EFTPOS payment. 

• Mark as default EFTPOS terminal: This EFTPOS terminal will be selected by default to 
process the EFTPOS payments, however at the time of processing a payment an 
alternative EFTPOS terminal can be selected if one has been configured. 

• Test Terminal Connection: Click to test the communication between the EFTPOS 
terminal and the computer. 
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• Reprint Last Transaction Report: Click to print the last transaction receipt done by this 
EFTPOS terminal. 

 

 

Note: ‘Test Terminal Connection’ and ‘Reprint Last Transaction Report’ buttons will be available only 
in the ‘View EFTPOS’ screen. 

Using EFTPOS  

Using EFTPOS within Medtech32 is quite straightforward. Process a payment as you normally 
would; that is, any purchase transactions from the Payment/Advanced Payment/Credit Note 
screens and refund transactions from the Refund screen using a payment method that is 
flagged to EFTPOS.  

The Payment Methods configured to enable EFTPOS payments are: 

• Amex 

• Credit Card 

• Diners 

• Eftpos 

• Master Card 

• Visa 

Important Note: in order for EFTPOS integration functionality to work, you must run Medtech32 
as an Administrator. 
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PURCHASE TRANSACTION  
 
Module ► Accounts ► A/c Holder Accounts ► New Payment 
 
When any of the above payment methods are selected in the ‘New Payment’/’Advanced 
Payment’/’Credit Note’ screens:  

• the ‘EFTPOS’ button will be enabled 
• the ‘OK’ button will be disabled 
• the ‘Connect to Eftpos terminal’ check-box will be displayed and ticked.  

 

Clicking on the ‘Eftpos’ button will display the list of EFTPOS terminals configured for this 
computer.  

Selection of the EFTPOS terminal from the list, will initiate the EFTPOS terminal connection and 
display the processing status of the transaction. The message displayed will vary based on the 
Payment Solution of the selected EFTPOS Terminal. 

 

 

Upon completion of a successful purchase transaction in EFTPOS terminal, the Payment/ 
Advanced Payment/ Credit Note will be saved in Medtech32 with the EFTPOS purchase details 
saved in the Annotation section. 
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Important Note: If you need to enter and save an Eftpos payment manually, you can still do 
so by un-ticking the ‘Connect to Eftpos terminal’ check-box. 

REFUND TRANSACTION  
Module ► Accounts ► A/c Holder Accounts ► New Refund 
 
When any of the above payment methods are selected, the ‘Eftpos’ button will be enabled 
in ‘New Refund’ screen.  

 

Clicking on the ‘Eftpos’ button will display the list of ‘EFTPOS terminal’ added to this computer.  

Selection of the EFTPOS terminal from the list, will initiate the EFTPOS Terminal connection and 
display the processing status of the transaction. The message displayed will vary based on 
the Payment Solution of the selected EFTPOS Terminal. 
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Note: For Refund transactions, the option ‘Outstanding payment/Credit notes’ or ‘All 
Payment/Credit notes’ should be selected in the ‘New Refund’ screen. If the Amount option 
is selected for EFTPOS refund transaction, the below warning message will be displayed. 

 

Upon a successful refund transaction, the Refund details will be saved in Medtech32 with the 
EFTPOS refund details in the Annotation section. 

 

Important Note:  POSLink EFTPOS terminals do not provide the transaction details back to 
Medtech during the processing of the EFTPOS transaction.  An EFTPOS transaction receipt will 
not be displayed in the Payment Annotation if you are currently using a POSLink EFTPOS 
terminal. 

This functionality will only be available for VX-Link EFTPOS terminals. 
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List of possible EFTPOS transaction errors 

Following is the lists of possible errors you may encounter during EFTPOS transaction processing: 

• When a connection between the EFTPOS terminal and Medtech32 application 
cannot be established: 

 

• When the EFTPOS terminal is down: 

 

• When EFTPOS terminal is busy: 

 

• When Purchase/Refund transaction is cancelled: 

 

• When Purchase/Refund transaction is declined: 
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EFTPOS Report 

Reports ► Accounting ► Analysis ► EFTPOS Report  
 
A new Report has been introduced in Medtech32 to generate reports for transactions made 
through EFTPOS. 
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Accounting Enhancements 

‘New Refund’ screen options 

Module ► Accounts ► A/c Holder Accounts ► New Refund 
 
The ‘New Refund’ screen has been enhanced with the following new options to better handle 
the allocation of Payment/Credit Notes: 

• Amount: This option will be selected by default and it will allow you to directly enter the 
amount to be refunded. This option can be used when processing a partial refund.  

Note: Going forward, EFTPOS transactions will not be allowed when this option is 
selected. 

• Outstanding payments/credit notes: Selecting this option will list all the outstanding 
Payments and Credit Notes for the selected Account Holder, it will then allow you to 
select the Payment/Credit Note transaction that is to be refunded. 

• All payments/credit notes: Selecting this option will list all the Payments and Credit 
notes for the selected Account Holder within the given date range. It will then allow 
you to select the Payment/Credit Note transaction that is to be refunded. 

 
 

Note: The refund amount will be automatically calculated based on the selected 
Payment/Credit Note transactions for the ‘Outstanding payment/credit notes’ and ‘All 
Payment/credit notes’ options. 
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Inbox Enhancements  

Patient Inbox Folder View 

Module ► Inbox ► Patient Inbox  
 
A newly added function in the ‘Patient Inbox’ screen will help a user get a structured view of 
the Patient Inbox, enabling them to navigate through the list more efficiently.  

This functionality has previously been available only in the Provider Inbox. 

OPENING THE FOLDER VIEW  
The Patient Inbox toolbar has a new icon to open the ‘Folder View’.  

On selecting the ‘Folder View’ icon, a Folder list will be displayed to the left-hand side of the 
‘Patient Inbox’ list screen.  

 

The state (on/off) of the Folder View will be remembered for each user. Hence, on 
opening/closing the ‘Patient Inbox’ screen, the last viewed configuration will be displayed.  

FOLDER ORDERING  
The following rules are applied for ordering within the new folder view:  

• The abnormalities folder will always be the first ‘folder’ option to be displayed and is 
highlighted in RED with a bold font, regardless of whether or not it contains unread 
items  

• Next, all folders that contain unread items will be displayed in the list followed by the 
folders where all items have been read 

• The number of unread items is always displayed in bold next to the folder name;  
e.g. Lab Results (1) 
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• The folder column has a vertical scrolling option to allow ALL folders to be viewed by 
the user 

• The folders are listed alphabetically based on the Code; this matches the order in the 
Folder drop down menu in the ‘Filter Provider Inbox’ screen 

• If a user has unselected any folders via the Folder drop down menu in the filter, they 
will not be displayed in the Folder view as well 

• As a safety measure, if a folder has been unselected BUT contains unread items then 
the folder will be displayed, overriding the filter control. Once all items within that 
unselected folder are read, then the folder will disappear from view in accordance 
with the Filter control 

USING THE FOLDER VIEW  
When a folder has been selected this effectively means the Folder Filter is being used; 
therefore, selection will override any value that may be selected in the Folder Filter manually.  

• All other manual filter controls remain active/applicable allowing users to filter 
information within the selected folder  

• By default both Abnormal and Normal messages will be displayed in the Folder view, 
unless the Abnormal filter is manually changed  

When Abnormal has been selected, this effectively means the ‘Abnormal’ filter is being used 
with a setting of Abnormal; therefore, selection will override any value that may be selected 
in the Abnormal Filter manually.  

• All other manual filter controls remain active/applicable allowing users to filter 
information  
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Clinical Keyword in Inbox Subject 

Module ► Inbox ► Patient/Provider Inbox ► View Patient/Provider Inbox 
 
Clinical Keywords can now be used in Patient/Provider inbox Subject line.  

 

Important Note: The Subject field holds a maximum of 30 characters.  Any Clinical Keywords 
used in the Subject field must be under 30 characters.  If a Clinical Keyword greater than 30 
characters is used, the text will be truncated to 30 characters. 

Inbox Imported Date Field in Query Builder 

Tools ► Query Builder 
 
A new field, ‘Imported Date’, has been included in the Query Builder under the Inbox section. 
This allows querying of Inbox records based on the date imported within Medtech32. 

 
The existing field ‘Date received’ is renamed to ‘Result Date’ in order to be consistent with the 
other references of this field. 
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Outbox Enhancements  

Clinical Keyword in Outbox Subject 

Module ► Outbox ► Patient Outbox ► View Patient Document 
 
Clinical Keywords can now be used in Patient Document Subject line.  

 

Important Note: The Subject field holds a maximum of 30 characters.  Any Clinical Keywords 
used in the Subject field must be under 30 characters.  If a Clinical Keyword greater than 30 
characters is used, the text will be truncated to 30 characters. 
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ePrescribing (NZePS) Enhancements 

Sub Folders under ePrescribing Folder in Provider/Patient Inbox 

Module ► Inbox ► Provider/Patient Inbox 
 
Sub-folders have been provided within the Provider & Patient Inboxes in folder view for NZePS 
prescribers under the ePrescribing (#ePS) folder. 

The Sub-folder names will be derived from the ‘Subject’ line of the inbox record under 
ePrescribing (#ePS) folder. 

 

To the right of the Sub-folders is a bracketed number indicating the number of Un-Read 
records. 

Prescription ‘Printed Date and Time’ on the Prescription 

To assist Pharmacies in determining the age of the prescription, the Prescription Printed Date 
& Time are now included on the prescription. This will be of benefit to Pharmacies who are very 
close to the Practice so as to potentially delay barcode scanning if it was created only a few 
minutes before the patient presents to the Pharmacists. allowing time for the prescription to be 
available from the NZePS service. 
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Cancellation Prescription Reason window title change 

When cancelling an NZePS medication within an NZePS prescription, a Cancellation Reason 
must be provided. The prompt when performing this action has been renamed from 
Cancellation Prescription Reason to Prescription Item Cancellation Reason, to highlight the 
cancellation is for a single medication rather than the whole prescription. However, the 
Cancellation Reason can still be applied to all medications when cancelling the whole 
prescription using the Apply to all. 
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National Enrolment Service (NES) 
Enhancements 

Indication of Unread Notification in Notifications Inbox 

Module ► Inbox ► Notification Inbox 
 
A colour code indication is now available for the Notifications Inbox icon to indicate when 
there are Unread records. 

The Notifications Inbox icon colour will change from  to  when there are Unread records. 
 

 

NHI Number Validation Status display under ‘Patient Search’ 
Screen 

The existing colour coding available for the patient NHI Number on the patient palette will now 
also be visible under the ‘Patient Search’ screen as well.  

Based on the NHI Number validation status of a patient, the NHI Numbers will be coloured in 
the following way:- 

NHI Validation Status Colour of the NHI Number 
NHI Not Validated Red  
NHI Validated Black 
NHI Re-validation Required – Changes in PMS Orange  
NHI Re-validation Required – Changes in NHI Orange  
NHI Partially Synchronised Orange  
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Ability to Create Staff Task from NES Notification Message 

There are specific NES Notifications (NHI Linked, NHI Unlinked & Death Notifications) that will 
require manual action by the practice staff, for example for Linked NHI Notifications, staff have 
to validate the NHI number again and then Re-Enrol the patient if required. 

To enable creating of Staff Tasks for performing the manual action, a new ‘Create Staff Task’ 
checkbox has been provided under the ‘NHI Linked, NHI Unlinked & Death Notification 
Message’ screen.  

Selecting this checkbox and clicking the ‘OK’ or ‘File’ buttons in the message screen will create 
a Staff Task for the Staff accessing the NES Notification message. 

‘Add New Patient’ button has been renamed 

The ‘Add New Patient’ button has been renamed to ‘Add Patient to NHI’ on the ‘NHI Search’ 
and ‘NHI Search Results’ screens. 

 

Similarly the screen that comes up when the ‘Add Patient to NHI’ button is clicked and then 
allows adding a new patient into the NHI, has also been renamed to ‘Add Patient to NHI’. 

Removal of Patient’s Recalls from NES Notification Message 

In the Patient Register if the Registration Status is changed to anything other than Registered 
(R), then a prompt is displayed to remove the patient’s Recalls. 

Now that NES Notifications are changing the Registration Status for the patient automatically, 
users are not able to find out if the recalls for the patients need to be removed. 

To enable proper management of patient’s recalls, functionality is now provided which 
prompts a user to cancel recalls from NES Notification messages. 

When clicking the ‘OK’ or ‘File’ button on the NES Notification Inbox Message, if the patient 
has active recalls, then a prompt will be presented, asking the user if they would like to remove 
the patient’s Recalls. 
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Important Note: The prompt is only displayed if the patient’s Registration Status in Patient 
Register is not Registered (R). 

This capability is enabled for the following notifications: Transfer; Deceased; Linked; Unlink and 
Enrolment Expiry. 

QED Update Process Timing Changes 

The Qualified Encounter Date (QED) Update process will now be running from 2pm – 2am. It 
was previously running from 6 pm - 12 am.  

Version Number Visibility 

The Medtech32 Version and Build Number and new NHI/NES Web Version Number is now 
available on all of the new web pages.  
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Consult Management Enhancements  

Associated Accident Merge Field for Consultation Unload 

Setup ► In/Outbox ► Outbox Document ► Document tab ► Insert  
 
A new merge field called ‘Consultation Associate Accidents (CON_ASSOC_ACC)’, has been 
introduced under the Consultation Notes Template (CON) category. This enables practices to 
include the accident associated with the patient’s consultation within the Outbox Document 
template used for Consultation Unload. 

 

Quick Selection Options in Consult Management  

Module ► Outbox ► Consult Management 
 
The following selection options have been introduced for quick and easy selection of records 
in the Consult Management right click option. This enables practices to save time selecting 
records for sending. 

• Select All 

• Unselect All 

• Invert All 
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Increased Time in Consult Management Data Capture 

Module ► Outbox ► Consult Management 
 
Previously, the Consult Management module considered the Consultation Details only from 
the Appointment/Queue Arrived Date & Time for Consultation Details View/ Print / Unload. 
Now, the Consult Management module has been enhanced to consider the Consultation 
Details of a Patient from two hours prior to the Appointment/Queue Arrived Date & Time. 

Resend Option in Consult Management 

Module ► Outbox ► Consult Management 
 
Patient Consultation details for the visit can now be resent from the ‘Consultation 
Management’ screen using the Resend icon provided in the Consult Management toolbar.  
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Advanced Form Enhancements  

Removed Licensed Author Validation on Updating Unload Path,  
Export Format, Creating Invoice and Inactivating 

Setup ► Advanced Forms ► Advanced Form Manager 

Previously it was only possible to carry out a number of Advanced Form actions when the 
practice has an authoring license for the publisher. Now, a practice is able to carry out the 
following actions, even if the practice does not have an authoring license: 

• Update the unload path,  

• Update the export format, 

• Create an invoice to an account, 

• Inactivate the advanced form. 
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Additional Enhancements  

PHO Import – Geocoding Information 

Utilities ► LinkTech ►PHO Import 

Previously, the ‘Update patient Geocoding information’ option was ticked by default in the 
‘PHO Import’ screen. As this could cause problems such as importing incorrect information, the 
‘Update patient Geocoding information’ option will now be unticked by default in the ‘PHO 
Import’ screen. 

 

If a user ticks the ‘Update patient Geocoding information’ for a PHO Import, this will be 
captured in the Audit Log for reference.  The ‘Update patient Geocoding information’ will 
not remember the previous selection, and will be unticked the next time a user accesses the 
‘PHO import’ screen. 
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Long Term Classification Merge Field  

Setup ► In/Outbox ► Outbox Document ► Document tab ►Insert  
 
A new merge field, called ‘Pt LT Classifications No Date Onset (FRN_LT_DX_NODATE)’, has been 
introduced for Long-term Classification under the Front Page (FRN) category. This enables 
practices to include Patient Long-term Classifications without the Onset Date within Outbox 
Document Templates and Front Page. 

 

Immunisation Date Made No Longer Editable 

Module ► Clinical ►Daily Record  
 
The ‘Date’ field in ‘View Immunisation Term’ screen is no longer editable in order to prevent 
the ‘Row Not Found’ error that occurred in Daily Record. 
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Indication of Medication Subsidy State on Repeat Medications 

The medication subsidy state can change over time and sometimes this is not realised by the 
Prescriber.  

When repeating a Brand medication, if it is either not subsidised or partially subsidised, then a 
prompt is displayed indicating this aspect. If the medication remains valid, the prompt can be 
supressed for the patient to avoid the prompt displaying each time the medication is 
repeated. 

 

Configuration 

Setup ► Location ► Location Settings ►Clinical tab 
 
The above enhancement can be set at a location-level, by selecting the ‘Enable Non-
subsidised checks when repeating medications’ check-box on the ‘View Location’ screen. 
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Funder Option in Service Analysis Report 

Report ► Accounting ►Analysis ► Service  
 
A new filter option ‘Funder’ is available in the ‘Print Service Analysis’ screen to print only the 
selected funder or funders in the Service Analysis Report. 
 

 
 
Important Note: When printing the Service Analysis report, due to page layout restrictions, a 
maximum of 7 Funders can be included on the report at a time. However, if you select to 
‘Unload to file’, the resulting .csv file will contain data for ALL funders and will not be 
restricted to those that have been selected in the Print Service Analysis screen. 

ERMS Referral Entry in Daily Record 

Module ► Clinical ► Daily Record  
 
Daily Record has been enhanced to display the ERMS Referral sent for the Patient. 

Add Diagnosis to Classification List configured in Location Settings 
 
Setup ► Location ► Location Settings ► Forms/Form Nos tab 
 
Currently the ‘Add Diagnosis to Classification List’ option in ACC45 form will be ticked or 
unticked by default based on its previous state in the previous instance of a New or Updated 
ACC45 form.  

Now the ‘Add Diagnosis to Classification’ option can be configured to be ticked by default 
for all users all the time, with a new configuration option provided in the Location Settings. This 
helps the practice to restrict staff from unselecting the ‘Add Diagnosis to Classification List’ 
option in the ACC45 Form. 
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When the ‘Add Diagnosis to Classification List’ configuration in Location Settings is ticked, the 
‘Add Diagnosis to Classification’ in ACC45 form will always be ticked and disabled for all staff 
members. 
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PHO Clinical Event Export - Smoking Indicators 

Utilities ► LinkTech ► PHO Clinical Event  
 
The ‘Clinical Performance Information’ export captures the most recent record for each 
relevant ‘clinical performance’ classification within the last 1 year, for each patient.   
 
In the case of smoking indicators, this has now been expanded to include all smoking 
indicator records within the last 15 months, for each patient. 
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Technical Enhancements  

Log Files 

Help ► Logs 

The Log files for the Pharmac SA Utility are now recorded within the database. This allows 
multiple users to access the Pharmac SA Utility log files at the same time.  

You can filter for a list of Pharmac SA Utility logs by selecting Pharmac SA in the Application 
field within the Filter window. 

 

 

 

 

 

 

Clicking on a log file will open up an Overview window showing the details.  
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Resolved Issues 

NES Resolved Issues 

The following list details the NES issues that have been resolved in this release. 

• The Registration Status displayed under the NES Notification message is not reflecting the 
status that is available under the ‘NES Setup’ screen.  

• The Patient Preferred or Secondary Name is not saved in NHI Database when the ‘Proof of 
name’ is blank for the Name Set. 

• The ‘Patient Register’ screen opens blank with ‘NHI Search’ screen on accepting the NHI 
Validation warning message when the patient is arrived in the Appointment Pad in a 
specific scenario. 

• Patient Name not recorded in the Staff Task crated by the NHI Validation warning message 
in a specific scenario where the patient was arrived in Appointment Pad. 

• eSam Validated address turns RED when registering a new patient after performing NHI 
validation. 

• The Last Updated Staff Name is not displayed in Patient Register Audit details when the 
Patient Details are updated from NES. 

• The Last Updated Section is not updated correctly in Patient Register Audit details when the 
Patient Details are updated through NES Notifications. 

• The Information message "Patient is no longer registered/No DOB. Remove all recalls for 
this patient?" is displayed when Enrolling a New Patient for NES in a specific scenario where 
the patient is not available in both PMS and NHI database unnecessarily. 

• The NHI Validation warning message is displayed unnecessarily when the patient is arrived 
a second time for the day with a different provider in the Appointment Pad. 

• The Partially Synchronized Patient NHI Update Version number of the NES is higher than the 
PMS version but the updated date of NES is lower than the PMS updated date. 

• The QED update for a Patient is sent multiple times even after the QED update has 
happened in the First Iteration Batch. 

• Notional Domicile name was sent as ‘Null’ when the patient address was not validated. 

• ‘Unknown’ option was missing in Notional Domicile name. 

• Calendar dates are displaying incorrectly in the ‘NHI Validation’ screen. 
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• When the Patient version has changed in NHI and the user arrives that Patient via the 
Patient Queue, the warning "Updated Recent Identity available" is prompted. Ticking the 
Staff Task and Pressing OK is not changing the colour of NHI to Orange from Blue colour. 

• The option under ‘Proof of Name’ in the ‘Review and Update NHI’ screen is displayed as 
‘NZ Citizenship’ instead of ‘NZ Citizenship Certificate’. 

• The Medtech32 patient identify version number is now auto updated if the NHI version 
number increases due to non-core data changes in the NHI database.  This resolves the 
issue with the patient NHI turning orange. 

GP2GP Resolved Issues 

The following list details the GP2GP issues that have been resolved in this release. 

• Opening Scanned Document in Patient Inbox opens scanned document of another 
patient in a specific scenario where the scanned document of both the patients has same 
Externref when imported via GP2GP. 

• Patient Medications received via GP2GP from a different practice for a different Patient is 
imported with same drug code despite the medications being different. 

• Patient Classifications received via GP2GP from a different practice for a different Patient 
is imported with same Classification code despite the Classifications being different. 

• The error message ‘Error While validating drug – Index was outside the bounds of the array’ 
displayed in the Patient Outbox while performing a GP2GP Export and the operation gets 
terminated after this in a specific scenario. 

• The Error messages ‘Update failed’ is displayed when performing GP2GP Patient Record 
Import of specific files received from a different PMS. 

• Patient GP2GP export failed in CDA schema validation in a specific scenario where the 
Patient Screening entry has a measurement value suffixed with ‘+’ symbol. 

• Patient Inbox records get duplicated when imported via GP2GP in a specific scenario 
where the Patient’s Inbox record is resent by the practice who originally received it via 
GP2GP. 

• During GP2GP Patient Record Import, the vertical scroll Bar in all tabs was scrolled down to 
the bottom by default which makes it difficult to see records at the top. 

• Error message ‘General SQL error’ displayed when performing Patient GP2GP Export in a 
specific scenario where a Patient’s Scanned Document filename is greater than 16 
characters. 
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Inbox/Outbox Resolved Issues 

The following list details the Inbox/Outbox issues that have been resolved in this release. 

• Annotation and Highlighting toolbar options had been removed in the View 
Patient/Provider Inbox for the scan documents. The options should have still been 
available. 

• ‘Find’ Button was disabled in the ‘View Provider Inbox’ screen even though the inbox 
record was not matched to any patient in a specific scenario where ‘Next’/’Previous’ 
button was clicked. 

• The Error messages ‘MT0013 – Printer error!!!’ was displayed when the Provider Inbox Right 
Click > Print option was selected. 

• Inbox Records belonging to Inactive Providers were not displayed in the Provider/Patient 
Inbox when the Location filter was applied. 

• The Provider Inbox Right Click > Print option is printing the Folder list. 

• Formatting of the Patient Outbox document is lost when more than a specific number of 
clinical records (Consultation, Inbox etc.) are inserted through wizard in Outbox Document. 

• When inserting consultation notes in Patient Outbox Document through the Wizard, it 
excludes the content within the tags “<>” in the Consultation Notes. 

• The Merge Symbol ‘[MIS_LOGO]’ is not populating the Provider/Location logo in the Patient 
Outbox Document. 

• The Merge Symbol ‘[PAT_FIRSTNAME]’ is not populating the First Name completely. 

• A Patient Task is unnecessarily created when the Patient Outbox Document is created in a 
specific scenario even when the Outbox Document Template is not configured with 
Default Tasks. 

• Spell Check window is greyed out when opened from Patient Outbox Document in a 
specific scenario. 

• The error message ‘General SQL error’ is displayed in ‘Outbox Document Template’ screen 
when opening the Merge Symbol window in a specific scenario where the description of 
the merge symbol is more than 40 characters. 

• The error message ‘Access Violation’ was displayed while printing the outbox Document 
associated with either Screen term/vaccine created by MMH Recall Contact. 
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Query Builder Resolved Issues 

The following list details the Query Builder issues that have been resolved in this release. 

• ‘Results Set’ Returned in the Query Builder shows all status ever set for patients instead of 
only current status when ‘NHI Validation Code’  is used in Query Builder condition (Where 
Section). 

• ‘Results Set’ shows a previously deleted measurement value (Only for Date Field) in the 
Query Builder for ‘Screening Term Code’ condition (Where Section). 

• The error message ‘General SQL error’ displayed in Query Builder for specific query 
conditions when ‘Output data in order specified above’ option is ticked 

• The error message ‘General SQL error’ displayed in Query Builder for specific query 
conditions when any Date field condition is selected as ‘To’ with the value as today’s date 

• Query Builder result output incorrect when the ‘Alert Code’ field is included in the Select 
section 

KIOSK Resolved Issues 

The following list details the KIOSK issues that have been resolved in this release. 

• Patient Home Phone Number displayed in Work Phone in Patient Register when Patient 
updates phone number in KIOSK machine. 

• Latter part of the Patient Name gets hidden behind Patient Image in KIOSK Screen when 
Patient name is too lengthy 

• A Patient with two appointments for the same day is not able to check-in the second 
appointment from KIOSK machine 

• Patient with an Extended Appointment duration gets checked-In twice when the patient 
checks-In from KIOSK machine 
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Appointments Resolved Issues 

The following list details the appointments issues that have been resolved in this release. 

• Appointment Book Time column is hidden in a specific scenario when navigating between 
columns using tab/arrow key in keyboard 

• Procedure column in Appointment Book not visible for specific staff login in specific 
scenario even when the Procedure license is enabled 

• An Appointment manually booked by user gets recorded as MMH Appointment in 
Appointment Book when an Appointment is also simultaneously booked by a patient in the 
MMH Portal. 

• A previously booked and cancelled Appointment Slot from MMH is not removed from 
Appointment Book after the appointment template has been changed and the modified 
template does not contain the specific slot. 

• Not able to Reserve/Block the Free Appointment slot when the Location column is dragged 
and drop to before the Patient Column in Appointment Book. 

• When Arriving a Patient from Appointment Book, the patient is not brought on to the palette 
in a specific scenario. Medtech32 appears to consider the patient unavailable in the 
database and behaves as a reserved appointment slot 

• The Appointment Cancellation reason is updated incorrectly as ‘Online User cancellation’ 
for the Appointments cancelled when inactivating the patient. 

• Appointment Reminder SMS gets displayed in Consult Management window. 

SMS Resolved Issues 

The following list details the SMS issues that have been resolved in this release. 

• Patients receive an Appointment Reminder SMS for a cancelled Appointment in a specific 
scenario. 

• SMS are sent to patients during the ‘Do Not Send’ intervals despite the ‘Do Not Send SMS’ 
time being configured in SMS setup. 

• The View SMS Reply option in Appointment Book is not working. 

• Medtech32 application crashes when checking a Patient’s SMS Reply in SMS Inbox. 

• Appointment Reminder (Text Message) created is not in a readable format when the 
appointment is re-booked in a cancelled slot. 
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NZePS Resolved Issues 

• Details available in the Dispensing tab of a medication is not being carried to the repeated 
medication when repeated from Patient Medication. 

• The Special Authority Number and Expiry Date are not automatically updated in the 
Prescribed SA Drug for the Patient in Patient Medication in a specific scenario when the 
practice is activated for NZePS. 

• NZePS SCIDs are delayed and not being received at the broker’s end. 

• The barcode printed on the NZePS script in some scenarios is hard to read – work has been 
completed in an effort to enhance the readability of the barcode. 

• The GMS value in Medication Script is always printed as "A3" even when the prescribed 
provider is enabled for “Eligible Co-Payment". 

• The Watermark Text on the Draft Prescription Print is truncated. 

Accounting and Claiming Resolved Issues 

The following list details the accounting and claiming issues that have been resolved in this 
release. 

• The Error message ‘There was an error opening this document. The file is damaged and 
could not be repaired’ is displayed when opening the Invoice PDF attached in the Email 
sent from Medtech32 in specific scenarios. 

• The 'Send Email' option is not referring to the email address of the Account Holder on the 
Invoice and instead referring the email address of the Patient's Account Holder. 

• The Error messages ‘Un-Handled Exception’ and ‘Invalid variant type conversion’ are 
displayed and this is followed by the ‘New Invoice’ screen crashing when trying to save 
the Invoice with multiple service and one service amount with blank fee. 

• Accident Details in Invoice Print always prints the accident which was first associated with 
the Invoice even after the associated accident is changed. 

• Invoice Reference Number gets truncated during Invoice printing when the Invoice 
Number is greater than 7 digits. 

• Quick Bill did not apply GMS adjustments when Service field is populated with a service 
requiring adjustment based on patient’s GMS funding level and the service's GMS 
adjustments. 

• ACC Claims gets rejected for Service ‘PHY07’ because it gets sent as a kilometer service 
instead of a Quantity based service. 
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• The error message ‘Error while processing upload. Invalid characters in a Base-64 string’ 
displayed in ACC eSchedule Electronic Unload utility while processing ACC claims when 
Invalid Invoice is included in the Claim Submission. 

• Maternity Claims Utility does not retain the last selected printer. 

• The Information message prompted in HealthPac Electronic Maternity Claims utility is 
displaying the Service Provider name instead of the Income Provider name when the 
Income Provider’s HPAC/Payee number is not configured in the Staff Setup. 

• The Actual Cash is listed as a Payment Type in the Payment Report causing Cash and 
Actual Cash to be wrongly totaled in the Payment Report. 

• When printing the Statement to Report Manager, another copy prints to the printer 
configured under File > Print setup. 

Other Resolved Issues 

The following list details the general application issues that have been resolved in this release. 

• Patient Age displayed in the Patient Palette is incorrect for deceased patients. 

• The Future Appointment/Recall warning message is prompted multiple times when 
inactivating the patient in Patient Register. 

• Unable to close the Patient Register when the Patient is added through SEHR. 

• When Patient Demographic is updated in patient portal, that change is reflected in Patient 
Register, only when it is opened from reception inbox and not from Daily Record. 

• Shortcut Key ‘Alt + I’ assigned to two controls; ‘Include Inactive’ and ‘Search NHI’ in 
‘Search Patient’ (F2) screen. 

• Clinical Status in Consultation Notes not getting captured in the Audit Log. 

• Green Script prescription gets printed when consultation screen is closed without user 
choosing to print 

• The HPV9-Dose 3 vaccine under ‘HPV9 vaccine Schedule 9-14 yrs’ in Patient Immunisation 
Schedule is not automatically closed with the Outcome as ‘Closed Not Required’ when 
the HPV9-Does 1 and HPV9 -Dose 2 vaccine is given before the patient age turns 15 years. 

• The Standard Flu vaccine is mapped incorrectly as Flu Cardiovascular vaccine in Update 
Immunization screen of Patient Immunisation Status message received from NIR. 

• Patient Name duplicated in the Overdue Patient List of NIR Audit IMM Report 

• The error message ‘Cannot focus a disabled or invisible window’ is displayed in ‘View 
Accident Details’ screen when inactivating the Patient Accident in a specific scenario 
where the ACC45 is created and parked without a service provider. 
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• The ‘View Screening Entry’ measurements are blank despite having entered values 
previously in a scenario where the Screening term has more than 32 Measurements. 

• Patient Recalls created with Recall Type as ‘Advanced Form’ is not removed when the 
corresponding advanced form is created for the patient. 

• The Patient Alert is not prompted for the newly added Staff until the ‘Allow’ option is 
checked for the staff in the Staff Alert Preference is unnecessary. 

• The Last Updated Staff Name is not updated correctly in Patient/Staff Task in a specific 
scenario where the task is completed via Provider Inbox prompt. 

• Task From field in the Staff Task Grid not updated based on the staff who forwarded the 
Task 

• Patients receive an Appointment Reminder Email from MMH for Appointments cancelled 
in PMS when patient is inactivated. 

• Combined Repeat Prescription request message from MMH Patient Portal is duplicated in 
Daily Record when patient requests repeat prescriptions for more than one medication. 

• Medtech32 is crashes when opening the Medtech System Diagnostics window. 

• The ‘Minimise’ button is not working in Medtech32. 

• The error message ‘Canvas not yet Active!’ displayed in ‘Drug order Report Utility’ screen 
when generating a drug order report for a patient with greater than 31 medications 

• The Patient Manager remains open for users without access to clinical module when 
logged-In using the Change User option. 

• The set Password Policy reverts to ‘No Password Policy’ post every upgrade. 

• Default Filter in Message Lodged > Health Doc tab is not displaying all messages of various 
status until Filter Messages Lodged window is opened and ‘OK’ button is clicked. 

• The Announcement window repeatedly re-occurs in a scenario where the Database is 
moved to a new environment. 

• The Assistance Required window hides behind the logon screen and thus both logon and 
Assistance Required screens are not accessible. 

• Help > Log does not display the application name for the logs created by the Message 
Transfer Utility. 

• Not able to view the Patient Join logs for specific patients in Help > Logs. 

• When running the Patient Join in specific scenarios it was identified that financial 
transactions for the patient’s Account Holder may be impacted.   

 



 
 

© Copyright Medtech Limited   Page 50 of 50 

EMPOWERING HEALTH

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
For further information on these new features, or any other queries regarding the changes in 
this release, please contact Medtech Support via: 

• Medtech32 application [Help ► Contact Support] 
• Online Chat: www.medtechglobal.com 
• Email: support@medtechglobal.com 
• Phone: 0800 2 MEDTECH (633 832) 


